Performance degradation
Incident Report for Wacky Writers
Resolved
We will continue to monitor for more forum performance issues but for the moment, the reported issues seem to be resolved.
Posted Mar 19, 2021 - 16:40 CDT
Monitoring
We are monitoring changes made to confirm improvement. If you see more problems, please reach out on the Discord server.
Posted Mar 19, 2021 - 12:52 CDT
Identified
Some menu customizations may have been contributing to the forum performance. Those have been removed for now and we will continue to monitor impact.
Posted Mar 19, 2021 - 12:41 CDT
Investigating
CJ is aware of the forum performance issues and is investigating the cause.
Posted Mar 19, 2021 - 11:31 CDT
This incident affected: Forums.